Data storage maintenance
Incident Report for Pine Events
Resolved
Maintenance finished. All services operational.
Posted Apr 02, 2021 - 22:11 UTC
Identified
We are improving scalability and stability of our data storage systems and databases.

Maintenance window - 02 Apr 2021 21:00 - 23:00 UTC
Posted Apr 02, 2021 - 21:07 UTC
This incident affected: Pine Connect (Live Streaming, Pre-recorded Streaming, Video Recording, Real-Time Communication (Audio & Video)) and Registrations, Event Management, Pine Bot, Chat communication, Speakers Hub, Company Portal, Event Analytics, Mobile app, Billing & Invoices.