Service availability issue
Incident Report for Pine Events
Resolved
Service availability issue has been resolved
Posted Aug 25, 2021 - 19:43 UTC
Monitoring
A fix has been implemented. We are monitoring the service availability.
Posted Aug 25, 2021 - 10:27 UTC
Identified
The issue has been identified and our team implementing the fix right now.
Posted Aug 25, 2021 - 09:45 UTC
This incident affected: Pine Connect (Live Streaming) and Registrations, Chat communication, Speakers Hub, Event Analytics, Billing & Invoices.